Contact

Customer Service:

laseraxe@hotmail.com

  • Black YouTube Icon
  • Black Facebook Icon
  • Black Instagram Icon
  • Black Twitter Icon
  • Black Facebook Icon
  • Black Instagram Icon
  • Black Twitter Icon
  • Black YouTube Icon

Newsletter

© 2014-2018 Laseraxe All rights reserved.

Feb 28

CNCC goes "not responding" for a few seconds

6 comments

I had 2.50 downloaded and working for about a year on my old laptop, no issues. Took a break for a couple of months, then came back and decided to check the forums and it was the new layout it is now, and there were new versions. Downloaded the new versions and tried running them, they connect fine, import and convert the file just fine, but when I start engraving, randomly throughout the engrave it will freeze and the program will go "not responding" for anywhere between 3-8 seconds!!

 

That end up leave burn wholes in certain spots and obviously, makes the engrave inconsistent. I have tried on multiple windows 10 laptops, 1 windows 7 laptop, and on the windows 10 machines running it as admin, in comparability mode on different settings, and both, still same result. Tried going back to the 2.5 version I had years ago, started doing the same. Ideas? what is needed? I just want a smooth engrave again!

This is just happening to me too????? How can we fix it. The program stops responding and burns holes. Then starts again about 10 seconds later..

Hi Darkside. I have resolved the problem. The problem is with kernelbase.dll in windows system32 that makes the program go unresponsive. The only way I could fix this is to roll back to previous build of windows. I noticed that this issue only started to happen after I updated windows. So it made sense to reverse the updates. Now my laser work fine again. I hope this helps you more than the help you will get from laseraxe company.

Well, glad you could help pinpoint it. On a side note. I did start using CNCC2019 and works much smoother and is simpler to use. The one issue i have with it is there is no apparent contrast scaling setting for the images once you "convert" them. I may be in the initial settings, but besides that works much better with my 7W

@Darkside PE yes I noticed it has no contrast setting so I'm unable to use cncc2019 for this reason. I did try and it also sent my stepper motors to crazy speeds.

will get this contrast problem done in several months.

New Posts